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Part 1 - Getting Started

Part 1 - Getting Started
Welcome!
Thank you for choosing Pre-Design Studio, the easy to use program to create artwork for
embroidery digitizing software, to make redwork and quilting patterns for your embroidery
machine, to make quilt patterns for computerized longarm machines, to create and print
your own pantos for longarm machines, to design metal fences and send the design to a
plasma cutter, to draw and print patterns for cutting machines, to create your own
grandma-made-this coloring books, to create your own grandpa-made-this wood puzzles
and many more exciting uses!
Please take the time to read this User Guide.
For tutorial demo movies visit on our website www.pre-designstudio.com
The link to the tutorials page can be found inside the program via menu Help > View online
tutorials.
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1.0 Getting Started - Introduction to the Main Window and Toolbars
Title bar

Part 1 - Getting Started

Menu bar
Horizontal toolbar
Ruler

Vertical toolbar

Reshape tools
To perfect the
lines by moving,
adding or deleting
points

General Toolbar
To open a new design page,
open existing designs, save
and export your pattern.
Cut, Copy, Paste, Undo, Redo

Drawing tools
The vector drawing tools: click
on a tool and start drawing by
clicking from point to point.
Right-click to finish.

Create without drawing
Notes on Design Page
Polygon Maker (create polygon shapes
with desired number of sides)

Spiral / Swirl Maker
Import SVG file as editable vector
artwork
Insert Text
Border Maker (create pantos and borders)
Open Background Image

Status bar

Modify Toolbar
To rotate, mirror and flip a
selection, and play with the Magic
Square, Repeat and Magic Circle
tools

View Toolbar
Show/Hide Grid, Snap
to Grid, Show/Hide
Guidelines, Points,
Notes, Background
image

Design page

Color Palette
Click on a palette swatch, then
click in an element to color it.
Use the button at the top of the
palette to change between
coloring regions or coloring lines.

Status Bar: Info about size, cursor position, tips about menu functions
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1.1 Getting Started - Pre-Design Studio in a Nutshell

The base principle of Pre-Design Studio is to trace a background image (or draw from scratch) with one of the drawing
tools, reshape to perfection and then save and export the drawing for use in embroidery digitizing software, or
longarm quilt systems, or to print the pattern as a quilt panto, a stencil or a garment pattern.

1.

Open a background image via menu Background > Load from Picture file or use the last button in the
vertical toolbar. Leave the default settings in the Background setup and click on OK.

2.

Click on the Curve tool and start drawing = clicking from point to point. Right-click to finish a line. Start a
new line in an existing point. With the Curve tool you can draw any shape. Use as few points as possible
to get nice smooth lines.

3.

To perfect the lines: Take the Select tool, click on a point and move it to reshape.

4.

Save your design. It will be a .PRE file that can be opened in Pre-Design Studio for later editing.

5.

To use your design, choose one of the available export formats:
Ÿ

To use as artwork for embroidery digitizing software choose menu File > Export Color Bitmap.

Ÿ

To use as quilt pattern for longam quilt systems, click on the button Export as Quilt Format or choose
menu File > Export as Quilt Format.

Ÿ

To turn the lines into a quilt/redwork/appliqué design for your embroidery machine, click on the button
Convert to Stitches or choose menu File > Convert to Stitches.

Ÿ

To print the pattern at actual size to use as quilt pantograph, as a stencil or as a garment pattern,
choose menu File > Print Pattern.
These options are explained in detail in the next chapters of this User Guide.
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1.2 Quick Exercise: Two Easy Drawings (One for Embroidery, One for Quilting)

1. Start Pre-Design Studio. Open the background image prepared
for this lesson: Button Open Background Image. Navigate to
the folder where you installed Pre-Design Studio: C:\Program
Files (x86)\Pre-Design Studio IV. Open the folder Pattern
Samples. Select “01_easydrawing.png” and click on OK. In the
next window leave the Top, Left and Dimensions settings as they
are and click on OK. The background image includes step by step
notes.
Fade the background image.
2. Take the Curve tool and trace the petal by clicking from point
to point. As you can see in this image, you don’t need many
points to get nice smooth curves. Draw the shape in one run, as
one object. Double-click (or right-click) at the end to finish the
shape. Don’t close the petal yet: this lesson also teaches you the
difference between drawing an embroidery design and drawing a
quilt pattern.
3. To fine tune the line you just drew: take the Select tool. Select
and move points to perfect the pattern.
4. Select the petal by double-clicking on the line and take the
Magic Circle tool: set it to 5 copies, Spacing 0.07. Click on OK.

5. Select All, click on the Copy button and then on the Paste
button. Move the two drawings in place over the background
image.
Now you are going to turn one of the flowers into a quilt pattern
and the other into closed shapes, to use as artwork for
embroidery digitizing.
Examine the drawings on the next page, to learn the difference.
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1.2 Quick Exercise: Two Easy Drawings (One for Embroidery, One for Quilting)

Quilt pattern:
One continuous path

Turn it into a quilt pattern:
In the above image the last point of one petal is connected
to the first point of the next petal. That way all petals are
connected and form one continuous path: you can start
anywhere in the drawing and follow the path. It will end at
the point where you started. It is one continuous line, which
is the best way to create quilt patterns: that way you won’t
have any jumps.

Embroidery:
Five closed fillable shapes

Turn it into artwork for embroidery
digitizing software:
In this second image the first point of each petal is connected
to the last point of the same petal. This closes the shapes and
makes the pattern suitable as artwork for embroidery digitizing
software: in your embroidery program you can now assign
different stitch types and colors for each of the petals.

To use this pattern for longarm quilt systems: choose menu
File > Export as Quilt Format, choose the format of your quilt
system and copy the file to a USB thumb drive.

To use as artwork for embroidery: choose menu File > Export
Color Bitmap. Keep the default settings and open the bmp file
in your digitizing program. For example in PE-Design/Palette
Layout & Editing’s AutoPunch.

If you have an embroidery machine, resize the pattern to the
hoop size of your machine and choose menu File > Convert
to Stitches. You can also use it in embroidery software of
course, as quilt or redwork design via File > Export PEM or
Export Color Bitmap or via File > Convert to Stitches.

Or choose menu Edit > Copy Pattern Vectors and insert this
into Art and Stitch via menu Edit > Paste Special. It is now
editable artwork in Art and Stitch.
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Part 2 - Main Window and Toolbars

Part 2
Main Window and Toolbars
In Part 2 the Pre-Design Studio work space is explained,
starting with the Main Window, followed by the various toolbars.

Tip: It’s a good idea to print the next page with the main window and the names and functions
of the toolbar buttons. Keep it as a reference near your computer while learning the program.
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2.0 Main Window and list of Toolbar functions

Ruler

Reshape tools
General Toolbar
Select
New Design Page
Lasso Select (draw Open .pre file
around the shapes,
Save .pre file
then take Select tool)
Page Preview (for printing)
Zoom tool
Export as Quilt Format
Add Points
(longarm systems)
Split lines
Convert to Stitches

Modify Toolbar
Rotate selection 90 degrees left
Rotate selection 90 degrees right
Mirror selection
Flip selection
Magic Square (turn a selection into a
block of 4)

(Embroidery Machines)

Cut, Copy, Paste, Undo, Redo

Repeat
Magic Circle

View Toolbar
Show/Hide Grid
Snap to Grid
Show/Hide Guide lines
Show/Hide Points
Show/Hide Notes
Show/Fade/Hide Backdrop

(make a wreath of selected

elements)

Drawing tools
Straight Line
Freehand Sketch tool
Curve (to draw any shape)
Arc (three points, then right-click)
Rectangle (hold down Ctrl
to draw a square)
Ellipse (Hold down Ctrl to
draw a circle)

Design Page

Special Tools
Place / Edit Notes on Design Page
Polygon Maker (create polygon shapes
with desired number of sides)

Spiral / Swirl Maker
Import SVG file as editable vector
artwork
Insert Text
Border Maker (create pantos and borders)
Open Background Image

Color Palette
Click on a palette swatch, then
click in an element to color it.
Use the button at the top of the
palette to change between
coloring regions or coloring lines.

Status Bar: Info about size, cursor position, tips about menu functions
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2.1 Horizontal Toolbars: General Toolbar (dark blue - File and Export)

General Toolbar (dark blue): File and Export Tools

Ÿ New

- Start a new pattern

Ÿ Open

- Open an existing pattern in *.pre-format.

Ÿ Save

- Save the current pattern in *.pre-format.

Ÿ Print Preview

- Show/Hide print preview and influence where the pattern will be printed on the paper.

Ÿ Export as Quilt Format - Save in the format of your quilt system (choose DXF, PAT, CQP, HQF, TXT, PLT, SSD, SVG).
For more details see Chapter 3.1.5 Menu File > Export as Quilt Format
Ÿ Convert to Stitches

- Save as line design (redwork/appliqué) in the general DST format for embroidery machines.
For more details see Chapter 3.1.6 Menu File > Convert to Stitches

Tip: Hover the mouse over the tools
in the toolbar: a tooltip will show the
name and function of the tool.
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2.2 General Toolbar (light blue - Edit)

General Toolbar (light blue): Edit Tools

Ÿ Cut

- Cut the selection and keep it on the Windows clipboard.

Ÿ Copy

- Copy the selection to the Windows clipboard.

Ÿ Paste

- Paste the copied object from the Windows clipboard on the Design Page.

Ÿ Undo

- This will undo the last action(s). Multiple undo-steps possible.

Ÿ Redo

- This will redo the action that was “undone”.
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2.3 Modify Toolbar: Rotate, Mirror, Flip

Modify Toolbar - Rotate

To rotate a selection by 90 degrees: select an object and click on the Rotate Left or Rotate Right button to rotate the
selection 90 degrees left, or 90 degrees right.

To rotate a selection other than 90 degrees: right-click, choose Rotate and choose
one of the available values or enter your own value and click on OK. Negative values will
Rotate the selection counter clockwise.

To manually rotate a selection: use the round controls on the sides of the selection box
(look in the Status bar under the Design Page for the rotate angle).

Rotate right: Half round control (on left
side): click to rotate selection clockwise
by 1 degree.
Click, hold and move to rotate a selection
manually. In the Status bar you can see
the rotation angle. Release the mouse
when done rotating

Rotate left: Half round control (on
right side): click to rotate selection
counter clockwise by 1 degree. Click,
hold and move to rotate a selection
manually. In the Status bar you can
see the rotation angle. Release the
mouse when done rotating

Modify Toolbar - Mirror and Flip

To mirror (horizontally): Select an object and click on the Mirror button.
To flip (vertically): Select an object and click on the Flip button.
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2.3.1 Modify Toolbar: Magic Square

Modify Toolbar - Magic Square

The Magic Square tool will in one step copy the original, mirror it and place it to the right. Then it will copy the two objects
together, flip vertical and place it under the original. So you will get 4 elements with one click:
Select the pattern, click on the Magic Square button. In the dialog window you can move the slider bar to change the distance
between the objects. Play with the controls to see the effects.
Before using the Magic Square, you may want to rotate the original to put it in the right direction, as shown in the
example. If you look closely at the Magic Square button: the top left white part is the original. The three green parts
are the result after using the Magic Square function. Play with the base position to get different effects:

Flipped, then rotated
315 degrees

Rotated 315 degrees

Note: After using the Magic Square function, the objects are still separate. If you want to connect them, take the Select tool
and move the start / end points on top of each other.
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2.3.2 Magic Square Exercise

Magic Square - Exercise

Step 1. Click on the Border Maker tool in the Create toolbar. Scroll down and choose the Tulip as in the example below. Set the
Height from 4.5 into 2 inch (or from 114 into 50 mm if your View menu is set to show mm), then click on Add Shape and click
on OK.
Step 2. Take the Select tool, select the Tulip, right-click and choose Rotate. Click on the first option 45 degrees.
Step 3. While the tulip is still selected, click on the Flip button in the Modify Toolbar. Now the tulip’s angle is in the right position
for the Magic Square function.
Step 4. While still selected click on the Magic Square button. Don’t change the spacing, simply click on OK to accept. The result
is an on point design. In the example below I rotated the result 45 degrees.
Step 5. The pattern is still divided into 4 separate tulips. With the select tool move the points of the various parts on top of
each other to connect. You can check if they are connected by moving a point: the connected points should move together.
Step 6. Select all, right-click and choose Size. Enter the desired size for your quilt pattern. Save the design.

Step 1
Tulip from Border Maker

Step 2
Rotated 45 degrees

Step 3
Flip

Step 4
Result after Magic Square, then
rotated 45 degrees
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2.3.3 Modify Toolbar: Repeat

Modify Toolbar - Repeat

The Repeat function will copy and paste a selection as many
times as you set in the Repeat dialog window, horizontally
and/or vertically. It is a powerful function, but don’t go
overboard: Pre-Design Studio is a wonderful program, but the
number of points it can handle is not endless. If you repeat a
complex shape, the program may slow down and may even
freeze.
Note: After using the Repeat function, the objects are still
separate. If you want to connect them, take the Select tool and
move the start / end points on top of each other, or take the
Line tool and draw connecting lines.
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2.3.4 Modify Toolbar: Magic Circle

Modify Toolbar - Magic Circle

Select an object and click on the Magic Circle button to
make a circular wreath from the selection. In the
dialog box enter the desired number of copies (up to
24, in this example 7), and the spacing between the
objects. If nothing is selected, this tool cannot be used.
Note: After using the Magic Circle function, the objects are still
separate. If you want to connect them, take the Select tool and
move the start / end points on top of each other, or draw
connecting lines between the objects, as I did in the example
below.

Magic Circle - Grow
To make a wreath where the objects “grow” with the size of the
selected object, tick the box Grow in the Magic Circle Dialog
window. The second object will be twice as big as the original.
The third object will be three times as big etc. In this example
the original object is 1 inch and the last, 7th object in the wreath
is 7 inch.
Play with the settings. If the result isn’t satisfactory after you
have clicked on OK, click Undo. Select the original and try again.
The last used settings will show, making it easy to adapt them.
Final step is to select all, right-click and choose Size. Enter the
desired size and click on OK. Color the parts if you need color in
the exported result and save the design.
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2.3.5 Example of Combining Magic Square and Magic Circle

Step 1
Shape from Border Maker

Step 2
Split line tool

Step 5
Magic Square

Step 6
Move connecting points
on top of each other.
Leave bottom open.

Step 3
Copy one half, paste,
mirror and align

Step 4
Select, Right-click and
rotate 135 degrees

Step 7
Select result of step 6, use Magic Circle:
4 objects, play with spacing settings.
Move connecting points in the center on top of each other. A continuous quilting pattern!
Choose menu File > Export as quilt format or resize for your embroidery machine and
choose File > Convert to Stitches.
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2.4 View Toolbar

View Toolbar

Ÿ Show/Hide Grid - Click to show or hide the grid.
Snap-to-Grid - With Snap-to-Grid on points will snap to the grid during drawing or editing. Useful to draw straight corners
and patchwork patterns. Don’t forget to turn it off again!
Ÿ Show/Hide Guides - Guides can be set by clicking in the rulers. Zoom in and look in the Status bar for precise placement. This
Show/Hide button will show and hide the guides :). To delete a guide: click in the ruler on the exact same spot. The guides
are saved along with the drawing.
Ÿ Show Points - Click to show/hide the points. To be able to edit a drawing, the points must be visible. To have a clear view on
the result of your drawing, hiding the points is useful.
Ÿ Show/Hide Notes - When notes are shown, they will also be exported or printed with the pattern and will be visible in the
exported picture, bmp, emf and wmf. If you don’t want the notes to be exported: click on the button to hide them before
exporting. (Notes are not exported with Export to Pem, Export to DXF and Convert to Stitches, even if they are visible when
using these export options).
Ÿ Show/Fade/Hide Background image - After you have opened a background image to trace it, clicking on this button in the View
Toolbar will toggle between show, fade or hide the image. Handy to see the result of your tracing work. Click once to fade the
image: this makes it easier to see the lines you are drawing.
Important: when choosing menu File > Export Picture or File Export Color Bitmap or when using menu Edit > Copy Pattern
Picture (to copy the pattern to the Windows clipboard) be sure to hide the background picture. If it is visible, the background
image will be included in the exported image.
A background image can be opened via menu Background > Load from Picture File, or use the last button in the vertical toolbar
on the left.
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2.5 Vertical Toolbars: Reshape Toolbar

Reshape Toolbar
Ÿ Select Tool (can also be activated by pressing function key F2) - Before you can edit or change anything, you have to select
it first: Take the Select tool and click on your drawing or on the line or point you want to select. The selected part(s) turns
Magenta, indicated that it is selected. A Selection box with control handles will surround the selection (see explanation on
next page). Hold down Ctr to select multiple points together, or use the Lasso Select tool.
Ÿ To move points, take the Select tool and click on a point, then move it in place.
Ÿ To nudge a selection: select (part of) your drawing with the Select tool, then hold down Ctrl on your keyboard and use the
arrow keys to move the selection in small increments.
Ÿ Lasso Select Tool - Take this tool and drag a selection path around the points you want to select. Release the mouse and
IMPORTANT take the Select tool before doing anything else. Then manipulate the selection: move, cut, copy or delete. It’s an
easy way to select multiple points or objects together.
Ÿ Zoom Tool (function key F4) - Take the Zoom tool and click on your pattern to zoom in. Alternatively you can use the pluskey of your numeric keyboard to zoom in, or the minus-key to zoom out. You can also use the scroll wheel of your mouse.
Ÿ Add Points (function key F5) - Take this tool and click on the line where you want to insert a new point. A point will be
added. You may have to zoom in. Alternatively you can use the Select Tool and click on a line-segment between points, to
select it, then right-click and choose Subdivide to add a point.
Ÿ Split lines. (F6) - To open (break) lines. Take this tool, click on a line (not on a point) and move the mouse a little to open
the line. Important: To resume moving points, take the Select Tool.

Tips:
After zooming in,
press your keyboard’s Space bar to fit the view.
For more Reshape options, see Chapter 3.3.3 Change (Subdivide) and 3.3.5 Change
(Change to Curve, Join Curve, Change to Straight Point etc).
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2.5.1 The Selection Box and its Controls

Before you can reshape or modify (part of) a design, you have to select it first with the Select Tool.
To select a closed shape, single-click inside the shape to select it. The shape turns magenta and a selection box is surrounding
the shape. You can then move or rotate the selection or right-click and choose one of the available options, or use the Magic
Square, Repeat or Magic Circle functions.
To select a path: double-click on a line. This will select all of the path that was drawn in one run. That part turns magenta and
a selection box is surrounding the selection. See Chapter 3.4.5 how to join curves.
To select a point: click on the point. You can then move the point to reshape, or right-click and choose one of the available
options.
Resize: Square controls on all
corners and all sides: click and
drag to resize the selection.
To resize proportionally: hold
down Ctrl key while clicking and
dragging a corner handle.
Rotate right: Half round control (on left
side): click to rotate selection clockwise
by 1 degree.
Click and drag the half round control up
or down to rotate a selection manually.
In the Status bar you can see the
rotation angle. Release the mouse when
done rotating.

Rotate left: Half round control (on right
side): click to rotate selection counter
clockwise by 1 degree. Click and drag the
half round control up or down to rotate a
selection manually. In the Status bar you
can see the rotation angle. Release the
mouse when done rotating.
Click and drag up or down
(left/right) to skew the selection.

About the different colors of points: Points are gray when they are not selected, points (lines) turn
Magenta when they are selected.
Yellow points: show where a line is not connected to an underlying line. For quilting that is OK, as long as the
pattern itself is a continuous path. For embroidery you must prevent yellow points: Start a new line in an existing
point. To attach yellow points: Zoom in, take the Add Points tool and click on the yellow point to connect it. When
finished take the Select tool.
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2.6 Drawing tools

Drawing Tools
Ÿ Line Tool - to draw straight lines click from point to point and right-click to finish a line. This tool can also be activated by
pressing function key F7 on your keyboard.
Ÿ Pencil Tool (F12) - freehand draw: click, hold and then move the mouse to draw. Release the mouse to stop drawing. Result
is a nice smooth editable vector object.
Ÿ Curve Tool (F11) - My favorite tool: to draw any shape. Click from point to point, right-click to finish. Use as few points as
possible. Start a new line in an existing point to avoid yellow points. Tip: when you make a mistake while you are still
drawing and haven’t right-clicked yet, use the Backspace key on your keyboard to release the last point(s).
Ÿ Arc Tool (F10) - to draw an arc. Click from point to point. Click 3 points only, then right-click. Start in the last point to
proceed. This tool is perfect for backtracking feather quilt designs. Do not use the Arc tool if you want to add points later. In
that case use the Curve Tool.
Ÿ Rectangle Tool (F8)- to draw a rectangle or (with Ctrl-key down) a square. Click the first point, move the mouse and click
again when the rectangle has the right shape/size.
Ÿ Ellipse Tool (F9) - to draw an oval or (with Ctrl down) a circle. Click in the center, move the mouse and click again when the
circle has the right shape/size. IMPORTANT: Not suitable if you want to add points later. In that case use the Curve Tool.

Tips:
To stop drawing with the Line tool, Curve tool and Arc tool: right-click to finish. If you
would not right-click and would move the mouse to a button or a menu, the Design
Page will scroll along with your mouse pointer!
After you have finished drawing an object, the same tool is still active.
To stop using a tool: take the Select Tool.
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2.7 Special Tools: Place / Edit printable Notes

Special Tools

Place / edit printable Notes
Ÿ To place a note: take the Place/Edit Notes tool and click in the design page.
A window pops up. Click inside the window and type the text: a copyright
notice, instructions how to use your pattern, etc.
Ÿ To edit a note: take the Place/Edit Notes tool and click on a note. Change
the text and click on OK.
Ÿ To delete a note: take the Place/Edit Notes tool and click on a note. Select
all text in the popup window and press Delete. Click on OK and the note will
be deleted.
Ÿ To move a note: take the Select tool, click on the note and drag it to the
desired position.
Ÿ To rotate notes: Choose 0, 90, 180 or 270 degrees when creating or editing
a note. Different angles are helpful for pattern drafting, to set the notes
along a pattern line. For example: along the "Center Front" line in a garment
you would place the note at 270 degrees.
Ÿ Text size (Points): leaving the Points field blank will give you one size that
does not change on the Design Page. Zooming in or out will always show the
same size. You can influence the text size by entering a point size, similar
to text sizes in word processors. See point size examples on the right.

Tip: When you hide the notes using the Show/Hide Notes button in the View
Toolbar, the notes are still there (invisible), but will not print and will not be
included with your exported image.
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2.7.1 Special Tools: Polygon Maker, Spiral Maker, Import SVG

Special Tools
Polygon Maker creates polygon shapes with any number of sides (triangle,
pentagon, hexagon, octogon etc): Click on the Polygon Maker tool and in the dialog
box enter the desired number of sides. A pentagon for example will be a nice basis
for a freestanding lace bowl. Click on OK. A new window opens with the option to
mark the center. Click on No for embroidery or quilting. This option is helpful in wood
work. The shape will be placed in the middle of the visible design page.

Tip: How to create stars with Polygon Maker,
see Part 5 Tutorials, chapter 5.4

Spiral Maker - Click on the Spiral Maker tool and choose between a spiral, a single or double swirl.
Set the number of rings and the desired size and click on OK.

Tip: the swirl is based on a mathematical logarithm which keeps creating more points towards the
center. We let it stop in the center before the stitches get too small. As a result the smallest rings in the
center will not be made. Therefore choose more rings in the Ring Count field when making swirls. In the
above example: single swirl in the middle is made with 5 rings, double swirl on the right: ring count 4.

Import SVG - SVG stands for “Scalable Vector Graphics”. There are many drawing apps for tablets such as the iPad. So you
can create drawings on a tablet and then export from the tablet as SVG and import into Pre-Design Studio. It will be editable
artwork, as if you drew it in Pre-Design Studio. For information about exporting your design in the popular SVG format, see
chapter 3.1.5.
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2.7.2 Special Tools: Insert Text

Special Tools - Insert Text
With the Insert Text tool you can turn a True Type Font text into editable line art in just seconds! And when you choose a so
called “dingbat” font, you can create drawings without actually drawing!
Ÿ Click on the Insert Text tool.
Ÿ In the Font dialog window choose one of the fonts installed on your
computer. In this example Times New Roman.
Ÿ Choose a Font Style, here Bold.
Ÿ In the box Size type 120 and click on OK.
Ÿ A new window opens where you type the text. In this example type
LOVE (capitals). Click on OK.
Ÿ The text will land in the middle of the visible Design Page.
Deselect first and then select it again, right-click and choose Size.
Enter the desired size (here 3.8 inch, 95 mm so that it will fit in the
smallest hoop). Click on OK.
Ÿ For some fonts you need to tweak the lines by moving points. In this
example I would like to move the letter V a little bit to the left. To
select the letter V only, zoom in, deselect first by clicking outside the
selection. Then single click inside the V. Hold down Ctrl on your
keyboard and use the left arrow key to move the letter a little bit to
the left.
You can now reshape the text, convert to
stitches to create a line embroidery design
or your can use one letter and turn it into
appliqué.

Tip: For details how to insert Text on a Path
using menu Edit, see Part 3 Chapter 3.2.2

Zoom in, click inside the letter V to select it, hold down Ctrl and
use the arrow keys to move the letter V in place.

27

Part 2 - Main Window and Toolbars

2.7.2 Special Tools: Insert Text (Cont’d)

Special Tools - Insert Text - Dingbat fonts
Dingbat fonts are picture fonts, mini-clipart collections, acting the same as True Type Fonts. They can be used in any word
processor program and in drawing programs such as Pre-Design Studio.
Thousands of free dingbat fonts are waiting for you on the Internet! A good place to start is http://www.fontgarden.com
Download and unzip the fonts and save them in a special folder on your computer. To install, right-click on a font file and choose
Install, but... don’t install them rightaway: first take a good look which fonts you really like by double clicking on the unzipped
font. A preview will open. If you like it, then right-click on the font and choose Install.
Exercise
Ÿ Start a new Design Page and click on the White color in the palette on the right to make that the active fill color.
Ÿ Click on the button “Insert Text”.
Ÿ Select a dingbat font (here Kalocsai Flowers.TTF, downloaded from www.FontCubes.com). Change the size to e.g. 200 and
click on OK.
Ÿ Type the letter assigned to the desired dingbat (here “o”) and click on OK. The dingbat will land in the middle of the visible
Design Page.
Tip: Select the dingbat artwork, right-click, choose Size and set it to the desired size.
Some fonts may need a little tweaking to smoothen edgy lines: In this example
I had to subdivide 6 diagonal straight lines: Select a line, right-click and
choose Subdivide. Then move the new point to reshape the
curve.
<< For the embroidery example on the
left I kept the closed shapes.
For the quilt example on
the right I opened the shapes
with the “Split lines” tool and connected
the lines into one continuous path. >>
Closed shapes for embroidery
digitizing

Then I used the Magic Circle to make this pattern.

Connected into a continuous path
for quilting
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2.7.3 Special Tools: Border Maker

Special Tools - Border Maker
The Panto / Border Maker is the quickest way to create beautiful quilt borders, “E2E” continuous line patterns or printable
pantos. You can create your own border shapes too: first and last point must be on the same level. Choose menu File > Save
into Border Maker to add your own design to the available Border Maker shapes.
Click on the Border Maker button in the vertical
toolbar. Select a shape from the list, set the desired height
of the border/panto and click on Add Shape. Keep adding
shapes (the same or a combination of the available shapes)
until you reach the desired width. Total width can be read
in the upper right corner “Chain’s ... inch or mm wide”.
Then click on OK. The continuous line pattern is ready. You
can Select All (press Ctrl+A), right-click and choose Size,
to fine tune the size: by removing the checkmark in the
box “Keep aspect ratio” you can set the exact size of your
panto. Add notes (name of pattern, copyright) and print.
In the example below I used an interlocking pattern: first
use the Border Maker to make the continuous border. Then
Select All (press Ctrl+A), copy by pressing Ctrl+C, scroll a
little down and paste the copy of the border by pressing
Ctrl+V. While this copy is still selected, change the Line
Color: toggle the color palette to color lines and click in the
desired color. While still selected, move the row in place.
Deselect (click away from the selection) when you are
absolutely sure it is in the right place. You will see the new
color after deselecting.
With the second row in another color it is easier to align the
laser stylus of your longarm quilt system.
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2.7.4 Special Tools: Open Background image to trace

Open Background image from file - Use this button to open an image on your computer to trace (any quality - if you can
see the image on your monitor, it is good enough), fade the image using the Show/Fade/Hide button in the View toolbar and
take a drawing tool to trace.
Be sure that the image is well under 1 MB in file size to prevent the program from getting slow or even freeze.
For more details see Part 3 - Menu Background.
This is one of the main reasons to use Pre-Design Studio:
Trace a background, reshape to perfection and export for embroidery digitizing software, for quilting systems,
or convert to stitches to send directly to your embroidery machine.

A sketch, scanned at a
low resolution and saved
as .jpg on the computer

With the Curve tool the
lines are traced

Fill with color

Export as color bitmap

Or copy, paste, mirror and convert to stitches
to send directly to your embroidery machine
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2.8 Rulers - Setting Guidelines

To set a guideline, click on the desired location in a ruler.
To delete a guideline, click in the same spot. Guides are very helpful in aligning patterns, in creating corner quilt patterns and
are a must in garment pattern drafting.
To hide guidelines, click on the Show/Hide button in the View toolbar:

Guides as help to design a corner for a quilt border
Combining continuous line patterns into a border can be done
easily: be sure that the first and last point are on the same
level. Then copy and paste the continuous pattern and align to
create a border.
Select this border and Copy and paste. While it is still selected,
rotate it 90 degrees to create the vertical border. Move this
away from the original.
Then set the guides: a horizontal guide aligned at the top of
the horizontal border, one at the bottom, and a vertical guide
at the left of this first border.
Align the copied, vertical border to the vertical guide. Set a
vertical guide to the left side of the vertical border.
Now you will see an empty square: it’s the place to draw the
fitting corner pattern.
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2.8 Rulers - Setting Guidelines - Cont’d

Guides as help with garment pattern drafting
Guides can be set very precisely, making it possible to setup building
blocks for garment pattern drafting: Look in the Status bar to see the
exact position of the mouse pointer before clicking in the ruler to set a
guide. Remember that you can change from mm to inches and back via
menu View.
In the same Status bar you can see the exact length of lines, angles,
diameters of circles, which you will need for most garment pattern
drafting systems.
Guides can be shown and hidden using the button in the Toolbar. Guides
will not be printed or exported. Two exceptions: if you choose menu File
Export Picture or Export Color Bitmap, the guides will show in the
resulting image.

Using Guides to create a scale pattern
When you draw a pattern at true size, you can share that pattern as a scale pattern
by setting guidelines every 2 inch, both horizontally as vertically. The red squares will
then each represent 2 inch.
Add a note that 1 square = 2 inch.
Before using Export Color Bitmap, open the shape so that there’s no fill color covering
the squares. In the example on the right I have opened the shape in the lower left
corner with the Split Line tool.
Choose menu File > Export Picture or Export Color Bitmap.
Export Color bitmap creates a sharper image than Export Picture.
1 square = 2 inch
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Part 3 - Menus

Part 3 - Menus
In this Part you will find a description of the menus in Pre-Design Studio,
including tips and hints when and why to use the functions.
The sequence of the chapters is the same as the menus appear in the Menu Bar.
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3.1 Menu File: Open, Save

Ÿ New will start a new empty design page.
Ÿ Open is used to open a design made in Pre-Design Studio, with the extension .pre.
Ÿ Close will close the current file, and keep the program open.
Ÿ Save will save the current drawing in the native Pre-Design Studio file format: .pre. These .pre
files can only be opened in Pre-Design Studio itself, not in any other software. Always save
your drawing in this native .pre format for later editing or reuse: it is your vector source format.
Ÿ Save as will save the current drawing in the native .pre format, allowing you to give it a
different name.
Tip: The program remembers the last location where you saved a file. That makes it easier to
find your designs. Create a special folder for your designs.
Do not save directly on a USB thumb drive. Reason: when the USB is not in your computer
anymore when you open Pre-Design Studio a next time, the program cannot find that last used
location.
Ÿ Save into Border Maker will save your drawing in the right location so that the Border Maker
function can find it. It won’t interfere with the last used location.
Ÿ AutoSave can be toggled on or off. Some computers don’t like the AutoSave function. When
your computer tends to freeze when using Pre-Design Studio, turn AutoSave off. You can
change AutoSave intervals via menu Options.

Hover the mouse over a menu item
and look in the Status bar to see an
explanation of the function.
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3.1.1 File: Insert, Import

Combining patterns can be done via File > Insert Pattern. Before inserting a pattern, scroll
away, so that the center of the screen is empty. The inserted patten will always land in the
center of the screen.
Insert Pattern Element is used to import autoshapes and elements frequently used in
drawings. Samples of such elements can be found in the folder Gallery inside the Pre-Design
Studio folder (installed on C:\Program Files\Pre-Design Studio IV.) The inserted pattern will
always land in the center of the screen.
Pre-Design Studio is a vector drawing program and you can open other vector drawings in WMF
and EMF format via File > Import WMF/EMF. IMPORTANT: this will only work if the imported
file is a true vector file. A bitmap converted to WMF-format is NOT a true vector file.
Tip: Depending on the way the original artist made the WMF artwork, it can contain hundreds
of points per line or curve. Editing such a file would take hours. Try the function Simplify first.
(see chapter 3.4.3 Change > Simplify). If the result is not good enough then don’t keep
spending time: it will be much easier and quicker to open the WMF as a background image and
just trace the lines.
Import CQP: this will import a CompuQuilter file. You can edit the file, import multiple files and
combine with other patterns and then resave as a CQP (or other quilt format). See Paragraph
“Export as Quilt Format” on the following pages.
Import SVG: to import a “Scalable Vector Graphic” as editable artwork, for example artwork
made on a tablet. Import SVG has its own button in the Vertical Toolbars. For more details see
chapter 2.7.1.
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3.1.2 File: Export

Exporting = saving in a format for your software or machine.
After drawing, it is the most important action you take!
Which Export option to choose depends on the purpose of your drawing, for example:
Ÿ Create artwork for embroidery digitizing software,
Ÿ Use as quilt pattern for embroidery software or computerized quilt systems,
Ÿ Create a quilt/redwork/appliqué design for your embroidery machine.
Ÿ Print at actual size or export as SVG for (fabric or scrapbooking) cutting machines.
Ÿ Or print the pattern at actual size to use as quilt pantograph, as a stencil or as a garment pattern.

When you export your drawing, a dialog window opens where you choose the drive and folder to save the exported file.
Remember where you save it, and use descriptive names, so that you know which folder to open in your embroidery software
or quilt system :)
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3.1.3 File: Export Picture, Export Line Drawing, Export Color Bitmap

Export Picture (color jpg file):
This will save the drawing as a color jpg-file, Line Color and Width as used in your drawing. Jpg
files are low resolution files with a small file size, perfect to send the drawing via email or use
on a website, but NOT suitable for embroidery digitizing!
Export Line Drawing (Ctrl+L - black/white hairline thin bmp-file):
To use in many brands of embroidery digitizing software.
This will save your drawing as hairline thin black/white bmp-file, no matter which line width or
color fills were used. If you used colored lines in your drawing, change those to black first (select
all, toggle color palette to “Color Lines” and click on the black swatch in the palette) before
choosing Export Line Drawing. You will have to try which pixel size works best for your brand of
embroidery digitizing software. If the lines are too thin, use the following function:
Export Color Bitmap: This will save the drawing as a solid color bmp, Line Color and Width
as used in your drawing. Perfect for auto digitizing software, that needs solid color bitmaps to
generate stitches. Play with the size of your drawing in combination with the pixel size upon
exporting to find the best combination for your embroidery digitizing software.
Examples: PE-Design/Palette’s AutoPunch: keep the default pixel size of 700, use AutoPunch in
Layout & Editing first, and after the design is made with AutoPunch, resize it. It is object based,
so you can make it any size. Husqvarna/Viking/Pfaff and Artista: Use 1200 pixels upon exporting.

Tip for embroidery digitizers:
Play with the size of your pattern, in combination
with the line width as well as the export pixel size,
AND try different export functions to find the best
combination for your digitizing software.
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3.1.4 File: Export PEM Pattern, Export EMF, Export WMF

Export PEM Pattern: This will save the drawing as a PEM-Stage 3 file to open in Design Center
of the Brother PE-Design / Babylock Palette embroidery digitizing software.
IMPORTANT for a PEM pattern: Design Center does not support Bezier curves. Curves in Design
Center are lots of little straight polylines forming a curve. Pre-Design Studio will convert curves
into polylines upon exporting as PEM and will automatically add extra points every inch.
To be sure that your smooth curves are still smooth in Design Center it is best to resize the
drawing in Pre-Design Studio to at least 20 inch (450 mm), so that enough points will be added
and the lines won’t become edgy in Design Center. For very small round details: draw those with
the Line tool instead of the Curve tool. The final size of your embroidery is set when importing
from Design Center into Layout & Editing.

Export EMF Type A or B: Saves the outlines as a vector EMF file. Type A: Thin black lines. Type
B: line width and color as used in your drawing. For embroidery digitizing software which can
import vector graphics (a.o. Art and Stitch (EMF A), Wilcom, PE-Design Next, Embird with Font
Engine). And it makes beautiful “book quality” line art to import into word processors. Great for
class handouts.

Export WMF: Saves the outlines as a vector WMF file, line width and color as used in your
drawing. These WMF files make nice companions with exported DXF files for longarm quilt
systems: you can show repeats of a quilt pattern and add notes and instructions for your
customer. WMF can also be used for AutoPunch “Create Lines” in Layout & Editing (PEDesign/Palette, V7 and V8). Select all, right-click and set Line Width to 1/32, choose the desired
design size and then export to WMF.
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3.1.5 File: Export as Quilt Format

With the function Export as Quilt Format you can save your pattern for various computerized
longarm quilt systems. Be sure that first and last stitch are on the same level if you want the
pattern to be repeatable and be sure to draw the full path of the pattern in the right sequence
to prevent jumps. Do NOT put points on intersections of crossing lines.
Choose menu File > Export as Quilt Format or use the Export button.
In the next dialog window, click on the triangle next to the box
“Save as Type”. In the drop down list select the desired format:
*.dxf (IntelliQuilter, StatlerStitcher): saves as AutoCAD vector DXF
format: Draw your pattern in a continuous line, in the sequence you
want your machine to sew, to avoid starts and stops.
Before exporting as DXF, resize the pattern (Select All, right-click and choose size).
For IntelliQuilter: Resize to 20 inch to get a high resolution DXF file.
For StatlerStitcher you will have to add First and Last commands using AutoSketch (see movie on the
Pre-Design Studio website).
*.pat (ABM Innova): Important: before exporting for the ABM Innova system be sure that you resize the
pattern to the desired final size or larger. Resizing afterwards will influence the stitch quality. Making a
pattern smaller in the quilt system is fine, but enlarging in the ABM system will result in edgy curves,
therefore resize before exporting. Select All and press Ctrl+Y to center the pattern on the X,Y positions
before exporting, this will prevent a jump.
*.cqp (CompuQuilter): Resizing and repeating can be done in the CompuQuilter system. You can also
IMPORT CQP-patterns, for editing/combining.
*.hqf (Handi Quilter): after exporting as HQF format, a dialog box opens showing the size of the pattern.
Check if that will fit your system! If not, click on Resize. Then export again. You can enter copyright
information and comments. Click on OK to save the file.
*.plt (QBOT): After exporting as PLT format, a dialog box opens where you can enter (copyright) notes.
For QBOT it’s best to limit the text to 16 characters. Click on OK to save the file.
*.txt (PC-Quilter): after exporting as TXT format, a dialog box opens where you can choose to start at
the center or at bottom left, or tick a check box if it’s a repeatable pattern. Enter comments / copyright
notice. Click on OK to save the file.
*.ssd (SideSaddle): after exporting you can add notes or copyright info. Click on OK to save the file.
*.svg (scalable vector graphics) is a popular vector file format that can be opened in various programs.
You can use your design in cutting machines and software e.g. Silhouette and Make the Cut and on the
Brother Scan n Cut online canvas. Be sure to check the size in the cutter software.
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3.1.6 File: Convert to Stitches

Convert to Stitches: This will save the pattern lines as a stitch file, ready for your embroidery
machine! When your design is finished, select it, right-click and choose Size. Be sure that the
size fits the hoop of your machine. Then choose menu File > Convert to Stitches or click on the
Convert to Stitches button in the horizontal toolbar.
In the dialog window you can set the stitch length, choose between a regular running stitch,
bean stitch (triple stitch), blanket or satin stitch, choose to add tie in/offs, have color stops
between line objects and let the program optimize the sewing sequence (AutoBranching). After
you set these options, clicking on Save will save the file in DST-format. In complex patterns it
may look as if the program is freezing. Please be patient for at least 5 minutes. Then Save. Copy
the saved DST file to a USB thumb drive to insert in your embroidery machine.

Many embroidery machines can read DST files. If your machine cannot open the DST file and
you are sure that your design fits the hoop of your machine, then use the free stitch file
converter “Tajima DGML By Pulse Ambassador” to save the pattern into the right format for your
embroidery machine.
See website: http://www.pulsemicro.com/ to register and use the online Pulse Ambassador
convertor. Pulse Ambassador Version 13.1.1.4155 is included on the Pre-Design Studio CD-rom.
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3.1.7 File: Convert to Stitches - settings for appliqué and redwork

Menu File > Convert to Stitches: settings for Appliqué:
With the combination of stitch type Blanket, plus Color Stops turned on, you will get 3 layers of stitches:
1. running stitch layer: appliqué material, to cut out the appliqué patch
2. running stitch layer: appliqué position, to see where to place the cut out appliqué patch (use temp adhesive spray)
3. Blanket Stitch, to tack down the appliqué patch.

Menu File > Convert to Stitches: settings for Redwork:
turn on “AutoBranching (Redwork)”, stitch type Normal, length 3 mm.
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3.1.8 File: Convert to Stitches - settings for zigzag line embroidery designs

Menu File > Convert to Stitches: settings for zigzag line embroidery designs:
With the combination of stitch type Satin, plus Color Stops turned on, all separate lines of a design will get their own color.
Using this combination you can create zigzag line designs, such as stick figures, colored animal / critter outline designs etc.
Below you will find a few examples, just to give you some ideas.
Draw the parts that have to be one color with the curve tool,
as one single object. Don’t connect parts that need a separate
color.
Select All (by pressing Ctrl+A), right-click and choose Size.
Make it the desired size and be sure this will fit your machine’s
hoop!
Choose Satin, Stitch length 2.5 mm. Spacing 0.5 mm. (A lower
spacing makes the lines denser). Tick the boxes for Tie in/off
and Color Stops. Then click on OK.
Save this DST file and copy it to a USB thumb drive for your
embroidery machine. DST files don’t contain color information,
just color stops: you can change the colors in your machine, or
import the file into your embroidery digitizing software and
change the colors there.
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3.1.9 File: Print Pattern, Print Picture

File > Print Pattern will print the pattern at exactly the size of your drawing. That makes it a
perfect and easy way to create your own quilt panto rolls and it’s wonderful to draft and print
your own garment patterns. It is also fantastic for the Brother Scan N Cut fabric/scrapbook
cutting machine! And how about creating your own paper piecing patterns? Or your own quilt
stencils? Coloring book for the grandchildren? Your own stationary? Wood puzzles?
File > Print Pattern will print the pattern at actual size, divided over multiple numbered pages.
Before printing, make sure that the pattern is the right size: select all, choose menu Change >
Size and set the desired size. If you placed Notes on the page, they will print too unless you hide
them using the Show/Hide Notes button in the View toolbar.
Then choose Print Pattern. A dialog box pops up where you can choose the following:
Ÿ Print lines hairthin. Don’t check this box if you want to print in the
width used in the pattern.
Ÿ Print lines in color. Check this box if you want to print the lines in
the colors used.
Ÿ Print pattern piece numbers. Handy if you want to use your pattern
for paper piecing, hand appliqué, wood working, stained glass. An
extra page will print with the list of piece numbers and colors.
The top left part of your pattern will always be in the top left corner of the paper. If you want
more margin, then draw a short line a little away from your pattern in the top left corner. Turn
Print Preview on. See next page.

Taping the pages together is a breeze
with this Tip:
Use Post-it notes to tack the
numbered sheets of paper down on
the table. That way they stay in place
and won’t jump up to your sellotape!

File > Print Picture will print the pattern on one sheet of paper, no matter the real size of the
pattern. When Notes are visible, they will be printed too. The pattern will be printed as it appears
on screen (draft mode, color filled, fabric filled).
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3.1.10 File: Print Preview, Printer Setup, Print Orientation

File > Print Preview: this is not the same as the classic Print Preview in other applications. In Pre-Design Studio this will toggle
between show and hide the sheets of paper on the design page. By adding a little help line in the top left corner you can move
the pattern to the desired location on the paper.

Click on the Print Preview button in the File Toolbar to turn it on to see how the pattern will print on the sheets of paper (starting
at the top left corner).
To add extra margin: Draw an extra line a little away from the top left of the pattern to create extra margin. The dashed lines
representing the paper sheets will update. Now you can either select and move the pattern in place, or just move the help line.

Printer Setup lets you choose the right paper size and the desired printer driver
(or create a PDF if you have a PDF printer driver, such as Adobe Acrobat, or the free
CutePDF from http://www.cutepdf.com/).

Print Orientation is by default set to Automatic and will find the most economical
way to use the paper. You can override this setting by choosing File > Print
Orientation > Portrait or Landscape. Again: on the design page you can immediately
see which setting works best for the pattern.
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3.2 Menu Edit

Most of the menu items of the Edit menu are self explaining: Undo and Redo (multiple steps),
Cut, Copy, Paste have their own buttons. A button is quicker to use than a menu item.
Copy Pattern Picture copies an image of the pattern, as it appears on screen, to the Windows
clipboard.
Then you can paste the pattern into another application, for example in embroidery software
which allows you to load graphics from clipboard, or in a word processor for class handouts or
to create your own pattern catalog, but... and this is very useful: you can paste it back into
Pre-Design Studio as a background via menu Background > Load from Clipboard. Very helpful
to quickly draw something and use this sketch as a template to retrace it in the desired
continuous path.
Copy Pattern Vectors copies the pattern to the Windows clipboard as vector artwork. This can
then be pasted into applications that support vector artwork via Paste Special. For example
Adobe Illustrator and Art and Stitch.
Paste will paste a copied item from the Windows Clipboard in the middle of the visible Design
Page. Tip: scroll away so that the middle of the Design Page is empty and the item won’t land
on top of something else.
Paste Special will paste vector artwork that was copied to the clipboard in other programs
(such as Adobe Illustrator).
Duplicate: Makes a copy of the selection and places it a little offset of the original.
Magic Circle: creates a wreath of a selection with a desired number of copies. Magic Circle has
its own button in the Modify toolbar. For more details see Chapter 2.3.3.
Polygon Maker: creates polygon shapes with a desired number of sides. Polygon Maker has its
own button in the Create toolbar. For more details see Chapter 2.7.1.
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3.2.1 Edit: Grid Maker

With Grid Maker you can create patchwork blocks in no time: set the overall Grid size and set
the number of horizontal and vertical patches. Click on OK. Then take the Line Tool and draw
diagonal lines to make the patchwork block.
Note: Grid Maker does not have a separate button in the Toolbar.
1. Choose menu Edit > Grid Maker.
Set the overall Grid size and set the
number of horizontal and vertical
patches. Click on OK.
2. Take the Line Tool and draw
diagonal lines.
3. Choose a color from the palette
and click inside the patches to color
Now you can use the pattern in different ways:
Print - for example as a paper piecing pattern.
Export as color bitmap for your embroidery digitizing software to create quilt labels.
Use as a template: Copy to clipboard (Edit > Copy Pattern Picture). This example shows the
wonderful combination of Grid Maker to draw a quilt block and then create your own background
template via menu Edit > Copy Pattern Picture.

Paste the template via menu Background >
Load from Clipboard.
Draw the quilt line pattern.
The template makes it easy to see where
to draw the quilt pattern, and which parts
to leave open, to enhance the star shape.
Open / empty parts will sort of “poof” in a
quilt and in this example the star shape will
poof :)
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3.2.2 Edit: Insert Text on Path

Insert Text has its own button in the Create Toolbar and is described in chapter 2.7.2 Create
Toolbar - Insert Text.
Insert Text on Path: enter text to fit on a selected path.
1. Click on the white color in the color palette on the right, to make that the active fill color.
2. Take the Curve tool and draw a path for the text. Draw it in one run, as one object.
Always draw a path in the right reading order, from left to right or top to bottom. If it’s
drawn in a random way, the text will be scrambled. If it’s drawn from right to left, the
text will be set on the other side. Make the path smooth without sharp corners: otherwise
the letters will touch or overlap each other in the inside corners.
3. Take the Select Tool and double-click on the path you just drew to select it. IMPORTANT:
this is the only proper way to select the path for the text. If you would choose Select All
or drag a selection marquee, the text may get scrambled.
4. Choose menu Edit > Insert Text on Path. Select one of the fonts installed on your
computer and click on OK.
5. Type the text and click on OK.
6. Color the text: choose a color from the palette on the right and click inside the letters.
You may have to zoom in.

Tips:
If the text doesn’t align nicely, retry and this time add some spaces. In the example
on the left I typed two spaces before I typed Pre-Design Studio.
After the text is created, you can select all and rotate, or scale and resize for extra
effects.
When the text is scrambled: you didn’t draw the path from left to right and/or you
didn’t select it by double-clicking the path.
For a different effect: draw the path from right to left. Take the Select tool and
double-click on the path. Choose Edit > Text on Path etc. The text will be set on the
other side of the path. Then rotate 180 degrees.
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Meander fill: creates a vector based meandering path inside a closed shape. You can set the
spacing and you can let the path be a precise meander or give it “jitter” effect.
Important: This function is wonderful, but “picky”. You have to be sure that the width / height
of the closed shape to be filled is at least 6 inch (150 mm). If the closed shape is too small, the
program will freeze! You can resize afterwards.
Example 1
Choose menu File > Insert Pattern Element and choose “Star6.pre”
While it is still selected, choose menu Edit > Meander Fill. Set the Spacing to 0.25 inch or 6 mm
and click on OK.
The result is editable and you can tweak the fill where needed to prevent it from crossing the
lines of the shape: move it a bit while still selected and edit individual points where needed.
Example 2
Start a new design page and choose menu File > Insert Pattern Element, choose again “Star6.pre”
While it is still selected, choose Edit > Meander Fill. Set the spacing this time to 0.5 inch or 12
mm and click on OK.
You will see that with this larger spacing the result is less precise. The result is editable as in the
previous example and you will have to move it a bit into the center of the shape.
Example 3
New design page, insert the same Star6.pre. Menu Edit > Meander Fill. Spacing again 0.25 inch
(6 mm) and this time move the Jitter bar half way to the right. Click on OK.
Example 4
Same routine as Example 3, but move Jitter bar all the way to the right and click on OK.
Play with the settings and decide what you like best. The design can be resized afterwards

Pattern Statistitcs:
Shows the dimensions of the
design plus the time the file has
been open.
Example 1
Spacing 0.25 inch
No “Jitter”

Example 2
Spacing 0.5 inch
No “Jitter”

Example 3
Spacing 0.25 inch
“Jitter” half way

Example 4
Spacing 0.25 inch
“Jitter” all the way
48

Part 3 - Menus

3.3 Menu View

In the View menu you can change from Inches to Millimeters and back and you can choose between
Draft, Color Filled and Fabric Filled mode.
Draft mode: When you use Pre-Design Studio to create quilt patterns / redwork outline patterns,
you don’t need a color fill, so you would set the View menu to Draft mode. But... with the View set
to Color Filled you will notice rightaway if you are putting points on intersections by mistake, because
the region will be filled immediately. Quilt patterns should be drawn in the sequence you want your
machine to sew, without putting points on the intersections of crossing lines. So keeping the View
menu to Color Filled serves as a nice warning system:)
Color filled: When you use Pre-Design Studio to create your own artwork for embroidery and will be
using Export Color Bitmap (for auto punch software), you will need to color the drawing, so you want
to set the View menu to Color Filled. But.... when you are tracing a background image it’s easier to
start drawing in Draft mode: that way the fill will not cover up the background image. Quilters: when
you create closed motif patterns/blocks, it may be handy to set the view to Color Filled, as a help to
see which parts will “poof” in the quilt.
Fabric Filled: When you use Pre-Design Studio to create appliqué designs, then you can use this
mode, to get an idea how the appliqué design will look. See Part 4 Color how to use the Fabric Filled
feature.
Hairlines:
This will show the lines in one pixel wide lines, no matter how far you zoomed in and no matter which
line width you are using in your drawing. Useful for precision work.
Zoom: The shortcut for Zoom All - pressing the space bar - is my absolute favorite!
Menu View > Set Grid dimensions:
Here you can change the grid settings. If you uncheck Proportional you can have rectangular grid
boxes.
The grid is a useful tool when drawing symmetrical patterns, but also for garment pattern drafting.
With the Snap to Grid button in the View Toolbar turned On you can place points very precisely. But
don’t forget to turn the Snap to Grid button Off again, otherwise points will keep jumping to the grid!
So if strange things happen: check to see if the Snap to Grid button is turned On :). Showing or Hiding
the grid is done with the Show/Hide Grid button in the View toolbar.
Menu View > Inches or Millimeters... It’s up to you. It can easily be changed here in the View
menu. All settings will update automatically when you change the setting: rulers, grid dimensions,
line width, size settings, etc, with one exception:
File > Convert to Stitches only has the option to set the stitch size in millimeters, which is the default
in professional embroidery digitizing.
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3.4 Menu Change and the Right-click Context Menu

The Change menu is the place to change Line Style and Line Width for selected lines,
or (when nothing is selected) for all new lines in a pattern. The functions flip, mirror,
rotate, duplicate have their own buttons. Using a button is easier than using a menu
item.
The Change menu is the basis for the right-click context menu and in most cases
you will use a right-click on a selection to make the desired changes.
Some menu items look a bit out of place here:
For example Duplicate is also in menu Edit and the Zoom Selection option is in the View
Menu - but they are here to make those functions accessible in the right-click menu.

Zoom Selection: will zoom in on a part that is selected on the Design Page. Very
helpful in detailed editing. Pressing the space bar will fit all again.
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3.4.1 Change: Line Style, Line Width

Line Style
Solid is the default line style, used for most patterns.
Dashed and Dotted lines are used to create jumps/move commands to combine two
patterns for IntelliQuilter (Export DXF).
For garment pattern using different colors and different line styles can serve as help
lines, for seam allowances, darts etc.
Dotted lines, using a wider line width are great to create Swarovski patterns!
Examples:
Using Line Width 0.5 mm

Using Line Width 1 mm

Solid
Dashed
Dotted
Dash Dot
Dash Dot Dot
Dash Dash Dot
Long Dash Dot

Line Width: Choose between 13 line widths for all new lines in the pattern. 0 (zero)
keeps it at one pixel wide. These are the available line widths
(left in inches, right in mm):
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3.4.2 Change: Size

IMPORTANT! Resize the finished pattern before exporting or printing
Ÿ Draw as large as possible. Make a pattern at least 12 - 15 inch. Don’t put too many
points close together.
Ÿ Edit the pattern by selecting and moving points until it’s finished.
Ÿ Then take the Select Tool, select all (Ctrl+A), right-click and choose Size. Enter the
desired pattern size, depending on the export function you will choose in menu File:
Export Picture: Size of the drawing itself is not important. Only use this export
function for low resolution web graphics. Do NOT use Export Picture for embroidery
digitizing.
Export Line Drawing: Size of the drawing itself has no relation with the final
embroidery size. The line width will always be one pixel thin.
Export Color Bitmap: Size of the drawing itself has no relation with the final
embroidery size. Upon exporting choose a pixel size between 700 and 1200 pixels in
the dialog window that opens after you save as bmp. If your software needs thicker
lines, then play with the size of the pattern in combination with the pixel size to find
the right combination for your embroidery software!
Export PEM: Resize the pattern to at least 20 inch before exporting to PEM-format, to
prevent edgy lines in PE-Design’s Design Center. For small round details, use the
straight line tool rather than the curve tool.
Export EMF (A and B) and Export WMF: Before exporting, resize the pattern to the
desired embroidery/quilt size.
Export as Quilt Format: Before exporting, resize the pattern to the desired quilt size
or larger (for example IntelliQuilter needs high resolution DXF files of 20 inch).
Convert to Stitches: Before converting, resize the pattern to the desired embroidery
size. Check your embroidery machine’s manual for the maximum size of the sewing
field.
Print Pattern: Resize so that the pattern is exactly the size you want on paper.
Print Picture: No need to resize the pattern. It will print on one sheet of paper, no
matter the size.
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3.4.3 Change: Center, Subdivide, Simplify

Center (or shortcut Ctrl+Y) will center the selection. When nothing is selected, it will
center the entire pattern.
Echo: see next page
Subdivide is another way to add a point: take the Select tool and click on a line (not
on a point) to select a line segment, right-click and choose Subdivide to add a point in
the middle of the selected line segment.
Simplify will reduce the number of points in a pattern. Helpful when a design has too
many points, e.g. imported WMF files. Try with the default short distance setting of
0.06 inch or 1.59 mm first. If the result isn’t satisfactory, click on Undo and try another
setting.
Best practice is to save the design first under a different name, before experimenting.
The program will remove points that deviate by a smaller distance than set in the dialog
window. The smaller the distance, the fewer points are removed. With a larger distance
more points are removed. As each and every pattern is different, it will need a different
setting. The Undo button is your friend here :)

Example of Simplify
(zoom in for a better view):
Left: original (meander fill)
Right: Simplify, distance 0.06 inch
(1.59 mm).

Default Simplify setting when View menu is set to inches

Default Simplify setting when View menu is set to mm
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3.4.4 Change: Echo

Echo quilting is a technique traditionally used to create parallel continuous lines around
an appliquéd piece in a quilt, following the outer shape of the appliqué.
1. Open an appliqué design (or a photo of the appliqué in a quilt, via menu Background
> Load from Picture file). For this example, choose menu Background > Load from
Picture file and open file “Echo lesson background.png” which is located in the folder
Pattern Samples in the Pre-Design Studio program folder.
2. Select and click on Open. In the next window “Background Setup” set the dimensions
to 6 inch.
Fade the background image by clicking on the button Show/Fade/Hide in the View
toolbar. Click on OK.
3. Take the 3pt Arc tool and draw the arcs around the hearts and circles: click 3 points
per arc and then right-click to finish each arc. Click in the last point of an arc to start
the next one: just 3 points, right-click to finish. Draw the 12 arcs. When drawing the
last one: keep a little space between the first arc and the last arc.
4. Take the Select tool and press Ctrl+A to Select All, right-click and choose Echo. Set
it to 4 echoes, with a spacing of 0.25 inch (6.2 mm).
5. Last thing to do is connect the end point of the first echo to the first point of second,
last point of echo 2, to first point of echo 3 etc. So you are not closing each echo, you
are connecting them all to form a continuous path. Zoom in for better precision.
If all is well, your design will look similar to “Echo Finished.pre” in the same folder. Save
and export in one of the quilting formats, or resize and Convert to Stitches for your
embroidery machine.

Connect last point of first
echo to the first point of the
second echo etc., to form
one continuous path
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3.4.5 Change: Change to Curve, Join Curves, Change to Straight Point, Change to Straight Line

Change to Curve - Join Curves
When you take the Select tool and double-click on a line in a pattern everything that
was drawn in one run without right-clicking belongs to the same path (curve) and will
turn magenta, showing that it is selected. If you want more of your pattern to belong
to the same path, right-click on the point between the selected magenta part and the
black part and choose “Change to Curve/Join Curves)”.

Example made with Border Maker. The first two hearts are
joined using the method described above

Change to Straight Point (Break Curve) is used to split a path. Right-click on the
location where you want to split the path and choose Change to Straight Point (Break
Curve). After breaking the curve you can double-click on the path and see that only
part of the path will be selected now (showing in magenta).
Another way to break a curve is to take the Split Line tool in the Reshape toolbar,
click and hold the mouse on a line (not a point) and move the line away. Then
[important!] take the Select tool to continue moving the points in place.
Change to Straight Line
When you want to change a curved line into a
straight line, take the Select tool and single click
on a line segment (not on a point), then rightclick and choose Change to straight line. The line
and its start and end points change into a
straight line.
In the example on the right I selected 4 points
together by dragging around them with the
Select tool. Then right-clicked and changed to
straight line.
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3.4.6 Change: Send to Front, Send to Back

Send to Front and Send to Back are functions that can be helpful in selecting a
closed shape that is covered by another shape that was drawn later. See example in
the exercise of Chapter 5.4 How to create Stars with Polygon Maker.
Another reason to use Send to Front or Send to Back is if you have problems coloring
objects. In Part 4 - Color you will see that you won’t always have to color objects,
therefore don’t spend too much time trying to color items.
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3.5 Menu Options

The Options menu lets you set your own preferences, set those back to default, restore the color
palette and change the language of the program.
Options > Set Preferences:
When you change your default settings for Line Color and Line Width, the new settings will be
applied when you start a new pattern.
AutoSave:
A very useful feature. You can turn it on or off in the File menu.
When you start a new drawing and you didn’t save it yourself, the program will ask after 4
minutes (or the time you set here in the Options menu) if you want to save the pattern. Always
click on Yes! Even if your drawing looks terrible, save it: by just editing for a couple of minutes
it might become a master piece!
Important: on some computers the AutoSave feature causes the program to freeze. If the
program freezes on your computer (and you are sure that your background image is smaller
than 1 MB and you are not using thousands of points) then turn off AutoSave in the File menu.
Remember to save your work frequently by clicking on the Save button in the General toolbar.
Export image size:
Here you can set the pixel size for exported Color Bitmaps and Line drawings: Default is 700
pixels, which is good for most programs. Artista needs 1200 pixels and Husqvarna/Viking/Pfaff
needs 1500 pixels. By setting the size here, you don’t have to change it every time you export
an image.

Options > Restore Default Palette:
By double-clicking in the color palette on the right of the Pre-Design Studio screen, you can
create any color you like. The palette color will stay that way until you change it again. If you
want to go back to the default solid color palette, choose menu Option > Restore Default Palette.

Options > Language
To change the language of the program, choose Menu Options > Language and choose a
language. Then re-start Pre-Design Studio to activate the chosen language.
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3.6 Menu Background (open an image to trace)

The Background menu is the place to be! Here you can open a background image to trace it with
the drawing tools. The background image is not changed at all: it’s just a template to help you
draw. So you are not “cleaning” bitmaps, you are drawing over it, without touching it. The
function “AutoTrace” is explained after the next page.

2. Menu Background > Load from Clipboard:
Copy an image to the Windows clipboard in another
application and then paste it into Pre-Design Studio as a
background. Or use it to create your own template by
copying your own drawing to the clipboard via menu Edit >
Scanning a paper image, sketch or photo is done outside Copy Pattern Picture, start a new design page and paste it
Pre-Design Studio: use the default scanner software that came via Background > Load from Clipboard.
with your scanner. Use a low solution (max. 72-100 dpi) and
save the image on your computer as jpg-file. Then open it via
Load from Picture File or use Load Picture the button.
1. Menu Background > Load from Picture File:
Use the button or the menu to open images already saved on
your computer. This is the most used option. See the list of
supported file types below.

After loading the background image (from picture file or from Clipboard), this window pops up.
By default the image will be centered on the design page, but if you wish you could change the
Left / Top settings. The default Dimensions are the best start.
So basically you don’t have to change anything in the “Background Setup” window:
just click on OK.

Load from Picture File > supported file types:
JPG Files (*.JPG)
PNG Files (*.PNG)
GIF Files (*.GIF)
TIFF Files (*.TIF)
BMP Files (*.BMP)
PhotoCD Files (*.PCD)

Photoshop Files (*.PSD)
ZSoft PCX Files (*.PCX)
Targa Files (*.TGA)
Wireless Bitmap Files (*.WBMP)
Windows Metafiles (*.WMF)
Enhanced Metafile (*.EMF)

IMPORTANT: Be sure that the file size of your image is smaller
than 1 MB, and smaller than 1000 pixels in width/height, or
else the program will slow down!
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3.6.1 Background: AutoTrace

Important - READ this first! The function Background > AutoTrace will automatically turn the lines of an image into vector
lines. Now before you get all excited about this, please understand that the image has to be almost perfect, for this function to
work: when there are no lines in an image, or no clearly defined solid colored regions, then the computer - how smart it might
be - will NOT be able to find lines to turn into vectors.
My advice is: play with the function and open near perfect images: if the AutoTrace result is good, then just edit the points and
fine tune the design. If the result is looking bad, then don’t spend time on editing those many points: in that case it really is
more efficient to just manually trace the lines by opening the image via menu Background > Load from picture file.

Example of a perfect quality
image
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3.6.1 Background: AutoTrace - Cont’d

This Swan is included in the folder Pattern Samples, inside the
Pre-Design Studio program folder.

Choose menu Background > Auto Trace. In the opening window of the Line Wizard, click on “Select Image”, navigate to the desired image
(or scan an image), select it and open it. Click on Next.
Depending on the type of image, choose between “Photo Image”, “Color Image” or “Line art”. The swan in this example is a Color image.
Click on Next.
If the result is not good, then click on the Back button to try another Image Type.
In this example “Color Image” gave the best results. Try moving the Tolerance slider bar and “Update Outlines”. Or go back and edit the
image in Paint by clicking on the button “Edit Image”. Finally click on Finish. Take the Select tool and edit the lines. If editing would take
hours, then open the image as a background image and manually trace it :)

For this example I used
“Color Image”
Result from auto tracing

Result after limited
editing with the Select
tool
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3.6.2 Background: Tips
Anything can be used as a background image:
Photos of concrete embellishments on buildings, iron cast
balconies, gift wrap, fabric, photos of quilts, doodles you or
your kids, or grandchildren made on paper, anything ...even
a cup of cappuccino!

After opening a background image, use the Show/Fade/Hide button in the View
Toolbar to toggle between the different views of the background image. Fade
makes it easier to see the lines you draw.
Then take a drawing tool and start tracing the image by clicking from point to
point, right-click to finish a line. You are the designer so you decide which parts
of the background image you want in your final design. Remember: you are not
editing the image, you are tracing it to create a new vector pattern.

Manually traced in
Pre-Design Studio

Original doodle on paper by Loes
Resulting zigzag stitch
embroidery design
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3.7 Menu Window

With the common Microsoft Windows menu “Window” you can have two (or more if you like)
design pages open at the same time, next to each other (Tile Horizontal), or one on top, the
other below (Tile Vertical), or partly overlapping (Cascade).
Menu Window > Tile Vertical, or Tile Horizontal is helpful to work on multiple drawings at the
same time, to copy parts from one to the other.
Cascade will place all open design pages in the top left corner of the Pre-Design Studio window,
slightly overlapping and cascading down.

Tip: Click on the Maximize
button in one of the windows
to set things back to normal.

IMPORTANT: Pre-Design Studio remembers all undo steps for all
open patterns. Therefore be sure you don’t have too many patterns
open at the same time, as this might slow down your computer!
All open patterns are listed in menu Window.

Arrange Icons: When your have multiple design pages open at the same time and you have
minimized them into icons and those icons are all somewhere in the Pre-Design Studio window,
the command Arrange Icons will place them neatly at the bottom of the Pre-Design Studio
window.
Menu Window > Close All is a quick way to close multiple files with one command, without
closing the program itself. You will be prompted to save changes to the files you are closing.
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3.8 Menu Help

The Help menu gives access to the following:
This User Guide. Clicking on the line will open the PDF reader installed on your computer. If
clicking on this line in the Help menu doesn’t seem to do anything, then you need to install the
latest version of Adobe Reader which can be downloaded (free of charge) via
http://www.adobe.com
The line “View Online Tutorials” is a link to the video tutorials on our website. If your
computer is connected to the internet, clicking on this line will start your browser and take you
to the tutorials page. The tutorials page is updated on the basis of requests and feedback by our
users, you!
The line “www.pre-designstudio.com” will take you to the Pre-Designstudio Homepage.
The line “About Pre-Design Studio” will show the version number, your registration key and
the copyright notice.

Not in the Help menu but very useful is our Frequently Asked Questions page on our
website: http://www.pre-designstudio.com/faq.htm
Another source of help is the Pre-Design Yahoogroup, started back in 2001 by Sonja Lyles,
an enthusiast user of Pre-Design Studio.
This Pre-Design Yahoogroup (in English) is the best way to get informed about updates and
upgrades, so please join the group via http://groups.yahoo.com/group/Pre-Designgroup/join
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Part 4 - Color

Part 4 - Color
Important chapter

Learn how to color or not to color - the last being as important as the first :)
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4.0 To Color or Not to Color

To color a region: Set the View menu to Color-Filled. Click on the button
at the top of the Color palette on the right to toggle to Fill Regions and
pick a color by clicking on one. Then click in a closed shape on the Design
Page to color the shape.

Before you color your drawing, find out if you need color at all!
Only 2 export functions use color: Export Picture (low resolution jpg-file
for email and websites only, not to be used for embroidery digitizing) and
Export Color Bitmap (solid color bmp file, for autodigitizing / autopunch
embroidery software). If you are going to use any of the other export
functions, you don’t have to color your drawing in Pre-Design Studio and
can keep the View menu in “Draft” mode.

If regions cannot be colored individually… don’t keep trying > just color the drawing in Paint!
To be able to fill a region with color, that region must be recognized by Pre-Design Studio as a closed object. Sometimes in
complex drawings, two or more regions are combined into one vector object, which makes coloring hard to do.
When a single region cannot be colored separately, try selecting a region by clicking inside it, right-click and choose “Send to
Front” or “Send to Back”. It could be that a larger region was drawn later and its color is blocking the view on the underlying
region. Sending the top layer to the back may help.
If that doesn’t help: don’t spend more than 1 minute trying to color in Pre-Design Studio! Simply export your drawing when
it’s finished as a color bitmap (or copy it to clipboard via Edit > Copy Pattern Picture) and color it in MS Paint: take Paint’s fill
bucket, choose a color and click in the regions. Then save as a color bmp via MS Paint and use that bmp in your embroidery
digitizing program.
But again, most export options do not need colored regions at all.
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4.1 Coloring Regions and Coloring Lines

To color the regions of your drawing, set the View Menu to Color Filled, click on the toggle button at the
top of the Color Palette to switch to Color Pieces, pick a color from the palette on the right and click inside
a region to color it.
To color the lines, e.g. to let the lines disappear by giving them the same color as the fill, click on the
toggle button at the top of the Color Palette to switch to Color Lines, select the line (part) you want to color
and click in a color swatch in the palette to apply the color. You will see the new color after deselecting.
When using the same color for a region and its outline, the line seems to disappear. Great for Auto-digitizing
software that doesn’t do a great job at outlines.

You can change the color palette by double-clicking on a
swatch. Then click on the button “Choose Color” and mix any
color you want in the Windows System Color window. Choose a
color and use the slider bar on the right to fine-tune it. Then click
on OK. The Windows System Color window closes. Click on OK to
apply the new color. Alternatively you can enter RGB (Red Green
Blue) values and click on “Add to Custom Colors”.

To change the color of a region without changing the
palette: Take the Select tool and double-click inside the region
(you may have to zoom in first). In the next window click on
“Choose Color” and mix any color you like in the Windows System
Color window. Click on OK to close this window, click on OK to
apply the color in the selected region. The palette will not change.
To change a palette swatch into a color used in your
drawing: right-click on a swatch in the palette and then left-click
on a colored region in your drawing: the palette swatch will
inherit that color.
To restore the default palette choose menu Options > Restore
Default Palette.
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4.2 Color with Fabric Swatches

To get an idea how an appliqué design made with Pre-Design Studio will
look, set menu View to Fabric Filled. With the Select Tool double-click in
a closed shape and check the radio button “Fabric”. Then choose one of
the 16 available fabric swatches. Repeat for all appliqué shapes.

There are 16 fabric
swatches, located in the
Pre-Design Studio program
folder, inside a folder
“FabricSwatches”.
To add your own fabrics,
copy a small image of the
fabric into the Fabric
Swatches folder. It will
show in the list. Seamless
tiling images work best.

The available Fabric Swatches
In the same color sequence as the default color palette:

68

Part 4 - Color

4.2 Color with Fabric Swatches - Cont’d

To create an image of your fabric filled design, choose menu File > Export Picture.
Name the image and save in the desired location (one that you can find again) and
choose a pixel size.
Important: Do not use “Export Color Bitmap” here! Export Color bitmap is to create a
solid color bitmap. Fabrics are not solid colors, so the fabrics won’t show.

To use the design for your embroidery machine to stitch the appliqué, click on the
Convert to Stitches button and use the following combination that results in an appliqué
design: Stitch Type: Blanket, Stitch length: 2.5, Tie in/off checked, Color Stops checked.
See also Chapter 3.1.7 Convert to Stitches.
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Part 5 - Tutorials

Part 5 - Tutorials
On the following pages you will find some tutorials.
Just try for yourself how easy it is to draw in Pre-Design Studio.

As there is a difference between drawing for embroidery digitizing software
or drawing quilt patterns, be sure to read the basic rules on the next pages first!
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5.0 Basic Rules for Machine Embroidery

Things you need to know before drawing in Pre-Design Studio
Either draw from scratch or open a background image to trace via menu Background > Load from Picture file. Keep the default
settings and click on OK. Fade the image by clicking once on the Show/Fade/Hide background button on the right in the View
toolbar. Take one of the drawing tools and draw by clicking from point to point. Use as few points as possible. Don’t use too
many points close together. Perfect the lines by taking the Select tool and selecting and moving points.

Rules when drawing artwork for
embroidery digitizing software

Rules when drawing patterns for
embroidery machines

Embroidery designs need closed shapes, so that those can be
filled with stitches in your embroidery digitizing software.

You can draw in any sequence. Be sure that all lines are
connected, to prevent jumps.

Drawing sequence is NOT important.

If the pattern is not a continuous path, the “auto
branching/redwork” function will find its own path.

Connect lines and objects to each other: when you start a new
line/object, begin clicking in an existing point. Avoid yellow
=not connected points.

Be sure to resize to a size your embroidery machine can
use, before choosing menu File > Convert to Stitches.

When it is difficult to color individual parts of the pattern:
don’t keep trying, just copy the pattern to clipboard via menu
Edit > Copy Pattern Picture and color in MS Paint. For most
export functions you don’t need color! See chapter about Color.
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5.1 Basic Rules for Longarm Quilting

Overall rule
Either draw from scratch or open a background image to trace via menu Background > Load from Picture file. Keep the default
settings and click on OK. Fade the image by clicking once on the Show/Fade/Hide background button on the right in the View
toolbar. Take one of the drawing tools and draw by clicking from point to point, right-click to finish. Use as few points as
possible. Don’t use too many points close together. Do not put points on intersections of crossing lines. Perfect the lines by
taking the Select tool and select and move points.

Creating quilt patterns (DXF) for
computerized longarm quilt systems

Creating quilt stencils and panto rolls for
longarm quilt machines

It is very important to draw in the sequence you want your
machine to sew, to prevent jumps.

The sequence in which you draw is not important, but the
pattern must be one continuous line.

The pattern must be one continuous line. You don’t have to
draw it in one run, but you must be able to follow the entire
path when the pattern is finished.

You don’t have to draw it in one run, but you must be able
to follow the entire path when the pattern is finished.

Do NOT put points on intersections of crossing lines: the
computer would not know if it has to go left, right or straight
on!
Backtracking can only be done using the 3-point Arc tool, and
backtrack in exactly the same points. When using the arc tool:
never click more than 3 points, then right-click; start in the last
point, three clicks and right-click.

Be careful with backtracking for paper pantos: it’s hard to
be precise with your laser stylus and backtracking makes a
panto almost impossible to follow!
Measure your quilt, then resize the pattern to match the
height of the panto. Then choose menu File > Print Pattern.

Resize to the desired pattern
size and choose menu File >
Export as Quilt Format.
Choose the format of your
quilt system. Open the file in
your computerized longarm
quilt system.
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5.2 Draw a Quilt Pattern

1. Start Pre-Design Studio and click on the button Load Background image.
Browse to the folder where you keep your pictures. Set the view to
Thumbnails, select one and click Open. Keep the default placement settings
and click on OK.
2. Fade the Background image by clicking on the Show/Fade/Hide button in
the toolbar (most right button).
3. Take the Curve tool and trace the line by clicking from point to point.
Double-click (or right-click) to finish a line. Do NOT put points on
intersections of crossing lines in quilt patterns.
“Think Quilt”: make one continuous line in the desired sewing order.
Connect loose ends with curls and loops. You are the designer! You don’t
have to follow the background exactly, just use it as a start. Frequently
save your work.
4. Take the Select tool. Select and move points to perfect the pattern. For
this example Select All and play with the Magic Circle.

5. Select All, right-click and choose Size. Set the desired size.
Tip: in menu View you can choose between inches and mm.
Your quilt pattern is now ready to be printed or exported:
Print the pattern via menu File > Print Pattern: it will be printed at
exactly the size you entered. Transfer the pattern to your quilt (use as
a panto or punch the paper and use a chalk spray).
If you have a computerized longarm, choose menu File > Export
Quilt Formats and choose the desired quilt format: DXF (for Statler
/ IntelliQuilter, PAT (for ABM Innova), CQP (for CompuQuilter), HQF
(for HandiQuilter), TXT (for PC-Quilter), PLT (for QBOT), SSD
(SideSaddle) and open it in your quilt system.
If you have an embroidery machine, choose menu File > Convert to
Stitches (DST format) - be sure that the size fits your machine’s
hoop. Choose stitch type and stitch length, check
“Autobranching/Redwork”, click OK and take to your machine.
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5.3 How to Create Stars with Polygon Maker

1. Start a new design page and click on the Polygon Maker button. For the first shape choose number of sides 6. Click on OK.
Click on No when asked to mark the center.
2. While the hexagon is still selected, right-click and choose Size. Set to 1 inch (25 mm) and click on OK. Be sure that the shape
does not move and do not scroll the design page. That way the two polygons are both centered relative to each other.
3. Click again on Polygon Maker. Choose twice the number of sides used for the first shape, in this example choose 12 and click
on OK. Do not mark the center and click on OK.
4. While this second polygon shape is still selected, right-click and choose Size. Make it 3 inch (75 mm).
5. Click outside the selection to deselect. With the Select tool move every other point of the outer shape on top of its
corresponding point of the inner shape.
6. Single click inside the outer shape, right-click and choose Move to Back. Click in the inner shape to select it and press Delete
on your keyboard. Your star is ready. You can select it, right-click and choose Size to resize to the desired final size.

Inner shape 6 sides,
outer shape 12 sides

Move every other point of the outer shape on top of
its corresponding point on the inner shape

Select, send outer shape to back, select
inner shape and delete

Tip: repeat this exercise with different number of sides. Outer shape always twice the number of sides.
Use different sizes for inner and outer shape. Outer shape always larger than inner shape.
You will get endless combinations of star shapes!

These 4 stars: Inner shape 5 sides, 1 inch.
Outer shape 10 sides, variation in sizes.
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5.4 How to convert from DST into PES (or other format) with Pulse Ambassador

If your machine cannot open DST files (made in Pre-Design
Studio via menu File > Convert to Stitches), then use the free
Pulse Ambassador program to convert into the desired format.
You can install Pulse Ambassador from the Pre-Design Studio
CD-rom (version 13.1.1.4155), or register and use the online
version via http://www.pulsemicro.com
Start Ambassador and choose menu File > Open. Set the Files
of Type box to show “Tajima Stitch files (*.DST) and browse to
the folder where you saved the Pre-Design pattern when you
converted it to stitches.
Ambassador has a sew simulator to check your pattern. Then
choose menu File > Save as. Set the Files of Type box to the
format your embroidery machine needs and click Save. Take it
to your machine, and embroider.

Pulse Ambassador can save in the following file formats:
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5.5 How to Draw Garment Patterns

Tracing a garment pattern from a
drafted scale pattern

Drafting garment patterns directly in
Pre-Design Studio

Draft your pattern according to your own preferred system, on
scale, on paper.
Tape the scale ruler at the bottom of the pattern and scan both
together. Use a low resolution while scanning.

You can draft your pattern directly in Pre-Design Studio,
using your own preferred system:

Open as a background and use the Straight Line and Curve tool
to trace the pattern.
No math is involved while tracing! Just follow the lines and
don’t click too many points close together.
Use Notes to name pattern pieces, seams etc.
When it’s finished, draw a line over the scanned ruler, a little
wider than the pattern piece. Select All, right-click and choose
size: enter the width of the reference line, which can be read
off the scanned ruler. See tutorial demo.

Set guides by clicking in the rulers: look in the status bar at
the bottom of the screen for precise placement of a guide.
Use Notes to name the guides, seams and pattern pieces.
Draw in the right sizes, according to your drafting system.
You can change from inches to mm via the View menu.
Tip: use Notes to write down the date and the measurements
on which your pattern is based.
The line lengths are shown in the status bar.
Then choose menu File > Print Pattern.

Then choose menu File > Print Pattern.
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Notes

Rose by quilt artist
Claudia Pfeil
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6.1 Installing and Activating Pre-Design Studio

Uninstall any previously installed versions of Pre-Design (Studio), including the trial version via Control Panel.
Install Pre-Design Studio IV from the CD-rom.
Register your software by email:
Ÿ
Ÿ
Ÿ
Ÿ

Start Pre-Design Studio IV and click on the button “Enter Activation Key”.
Open your email program and compose a new email to predesignstudio@gmail.com
Subject line: Activate Pre-Design Studio IV.
Go to the “Enter Key” dialog window of Pre-Design Studio IV. Highlight and copy (Ctrl+C) the line “Your UNIQUE USER
CODE is: …….…..”.
Ÿ Paste the Unique User Code into the email. Include your full name plus serial number (printed on the CD)
and send the email.

Within 2 business days you will receive our reply with your Activation Key, which can then be pasted into the "Enter Activation
Key" window. Please check your spam / unwanted email box to see if our email landed there :( If you haven’t received our
reply within 2 business days... then I did not receive your registration email! Please resend it, double-check the email address
for any typing errors.
While waiting for your key, you can use the program in evaluation mode by clicking on OK in the startup window.
Important: with the purchase of Pre-Design Studio you obtain a single user license. You are allowed to install the program
on two different computers, provided both computers are yours! You are not allowed to copy, share, forward, or lend the
program to anyone else. You are not allowed to re-sell Pre-Design (Studio 1, II, III, IV) once it is registered. So, don't sell (or
buy for that matter!!) a "used" registered Pre-Design or Pre-Design Studio (1, II, III, IV) program on an auction page or
anywhere else. The new "owner" will not be able to register it, will not receive an activation code, will not receive support, or
benefit from any upgrade offers!
Repeat the activation steps above for the second computer/laptop. Each computer has its own Unique User Code.
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6.2 New in Pre-Design Studio IV (compared to Studio III)

Here’s a list of what’s new in Pre-Design Studio IV, compared to the previous version Studio III (for a comparison with older
versions, see the pre-designstudio.com website, tab Overview):
New look and feel with user friendly colored toolbars in easy to remember locations.
New buttons for frequently used functions: Load background image, Polygon Maker, Insert Text, Export Quilt Formats,
Convert to Stitches.
New flagship function “Grow” in our Magic Circle: create spectacular designs with just a few clicks.
Meander Fill: vector based meander path with different spacing and jitter options.
Import and Export SVG: Scalable Vector Graphics become more popular with tablets and cutting machines.
Simplify: let de program reduce the number of points for designs with too many points.
Extra Line Styles: dash-dot, dash-dash-dot etc. resulting in endless possibilities in combination with different widths and colors.
Use Color Palette for Lines: makes it easier to let the lines disappear by using the same color as the fill. Great for auto
digitizing software.
Fill shapes with Fabric: great to get an idea how your appliqué design will look. You can also add your own fabrics.
Extra Print Pattern options: print lines in color, print piece numbers - great for paper piecing.
Change size of Notes on Design Page: handy for garment pattern drafting, class handouts, paper pantos etc.
Extra menu item File > Save into Border Maker: makes it easier to add your own designs to the Border Maker Gallery.
Mouse cursor changes when hovering close to an object: makes it easier to select and move objects.
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6.2 About Copyrights

Copyright Pre-Design Studio
© Copyright 2001 - 2014 Loes van der Heijden, Netherlands – www.artistitch.com
The Pre-Design Studio software and documentation on the Pre-Design Studio CD-rom is copyrighted and may not
be copied, shared, or resold.
Copyright *.pre-drawings:
The *.pre-drawings placed in the Pre-Design Studio program folder on your computer during the installation of the
software (the files in the folders Pattern Samples, Shapes and Gallery) are copyrighted by Loes van der Heijden.
The drawings are Royalty-free: with the purchase of the software you have obtained the right to use these drawings
as start to digitize your embroidery or quilting designs. You may sell or share the embroidery and quilting designs
you digitized from these *.pre-drawings. However, the original *.pre-files themselves are copyrighted and may not
be sold, shared, given away etc.
Copyright disclaimer:
All names of hardware and software in the Pre-Design Studio documentation are at the same time registered
trademarks of the respective owners and have to be treated as such: Microsoft, Windows and Paint are trademarks
of Microsoft Corp., Acrobat Reader is a trademark of Adobe Corp., Art and Stitch is from Artistitch V.O.F.,
Netherlands,
PE-Design and Brother Scan N Cut are from Brother Int. Corp., Ambassador is from Pulse Microsystems Inc,
IntelliQuilter is a trademark of IntelliStitch/KasaEngineering. Statler Stitcher is a trademark of Gammill Quilting
Systems, DXF is a registered trademark of AutoDesk Inc. The *.CQP format is the quilt format of CompuQuilter
Inc. *.HQF quilt format is from Handi Quilter Inc. The *.PAT format is the quilt format of ABM International Inc.
*.PLT is the quilt format of the QBOT system of LiTen Up Technologies, Inc., *.SSD is the quilt format of The Quilting
Solution, Inc. *.TXT is the quilt format of PC-Quilter, Quilting Technologies.
Permission to print:
You are allowed to print one copy of this User Guide for your own personal use - on your printer at home or via a
copy Shop / Print Service.
Loes van der Heijden, Artistitch v.o.f., Netherlands

Pre-Design Studio would not be possible without the invaluable help of the love of my life: Theo van der Heijden :)
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